Requisitos previos - WooCommerce - Mercado Pago Developers

Requisitos previos

Para utilizar la integración de Mercado Pago con WooCommerce en un sitio WordPress, debes cumplir con los requisitos a continuación.

RequisitosEspecificaciones
AplicaciónLas aplicaciones son las diversas integraciones contenidas en una o varias tiendas. Puedes crear una aplicación para cada solución que implementes a fin de tener todo organizado y mantener un control que facilite la gestión. Consulta Dashboard para obtener más información sobre cómo crear una aplicación.
Cuenta de vendedor Mercado PagoPara realizar ventas, necesitas una cuenta de vendedor en Mercado Pago. Si no la tienes, haz clic aquí para crearla.
CredencialesLas credenciales son contraseñas únicas con las que identificamos una integración en tu cuenta y nos sirven para captar pagos en tiendas virtuales y otras aplicaciones de forma segura. Para recibir los pagos reales, necesitarás las credenciales de producción. Para realizar pruebas y garantizar que la integración funcione, se requerirán credenciales de prueba.
WordPressHerramienta Online para creación de tiendas, sitios web y blogs. Haz clic aquí para crear tu cuenta. Versión de instalación requerida: 4.9.10 o superior. Probado hasta 5.8.x
WooCommerceWordPress Plugin que permite crear tiendas virtuales desde código abierto. Haz clic aquí para obtener más información. Versión requerida: 3.xo superior. Probado hasta 6.0.x
AmbienteMySQL, PHP o servicio equivalente que admita la instalación de WordPress.
Sistema operativoLinux x86, Windows x86-64
Servidor webApache 2.x, Nginx 1.7.x
Versión PHPPHP 5.6 y 7.x
Base de datosMySQL 5.6 o superior (Oracle o Percona), MariaDB 10.0 o superiores.
Dependencia de extensionesBrindan nuevas habilidades a PHP, agregando más funciones. Extensiones: PDO_MySQL, simplexml, mcrypt, hash, GD, DOM, iconv, curl, SOAP (para Webservices API).
Configuraciones adicionalesRecomendadas para un mejor rendimiento y correcto funcionamiento del plugin Wordpress, WooCommerce y Mercado Pago: modo seguro off* memory_limit superior a 256 MB (se recomiendan 512 MB).
SSLContar con un certificado SSL.
Copia de seguridad (recomendado)Te recomendamos hacer una copia de seguridad de la tienda online antes de realizar cualquier cambio. Al finalizar la copia, elimina todos los archivos relacionados con la versión anterior del módulo.